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iMovie Basics Tutorial Description 

 
iMovie Basics: Prerequisite(s): Basic computing skills; familiarity with the 
Macintosh platform.  
 
Apple’s iMovie 4 is an easy-to-use digital video editing application. It 
provides users with an intuitive interface to capture, edit, and export video to a 
range of QuickTime formats as well as to iDVD and/or back to videotape.  
Objectives:  
 

• Become familiar with iMovie 4 interface 
• Capture, import, and edit media 
• Add titles and transitions 
• Create a movie and share it. 
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Alternative Media Statement and 
Nondiscrimination Policy 

 
This publication is available in alternative media on request. 
 
The Pennsylvania State University is committed to the policy that all persons 
shall have equal access to programs, facilities, admission, and employment 
without regard to personal characteristics not related to ability, performance, 
or qualifications as determined by University policy or by state or federal 
authorities. It is the policy of the University to maintain an academic and work 
environment free of discrimination, including harassment. The Pennsylvania 
State University prohibits discrimination and harassment against any person 
because of age, ancestry, color, disability or handicap, national origin, race, 
religious creed, sex, sexual orientation, or veteran status. Discrimination or 
harassment against faculty, staff, or students will not be tolerated at The 
Pennsylvania State University. Direct all inquiries regarding the 
nondiscrimination policy to the Affirmative Action Director, The 
Pennsylvania State University, 328 Boucke Building, University Park, PA 
16802-5901; Tel 814-865-4700/V, 814-863-1150/TTY. 
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Introduction to iMovie HD  http://www.apple.com/imovie  
 
 
 
 
The newest feature added to iMovie is the “Make a Magic iMovie” option. By choosing this feature you 
will automatically be able to save your create and start importing video into iMovie.  
 
 

 
 
 
 
 

           
 
Once you have saved your project to the appropriate drive you have the option of placing transitions in 
your final DVD project. Each transition will be placed between breaks in the video that have been 
created by starting and stopping during taping. At this point, you are also given the option of choosing a 
soundtrack that will play during your movie. If the soundtrack is shorter than the length of your movie it 
will automatically loop itself to create constant sound. 
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Making a Magic iMovie is ideal for those who have planned what their DVD will look like and shot 
accordingly. With this feature, you can ultimately put the tape in and walk away from it. 
 
If you want to do have more control of your project, you may want to create a new project on the main 
menu screen.  This option will allow you to have your hands in your whole project.  
 

 
• The Monitor window allows the user to view the video content in an iMovie 4 project. 
• The Shelf Area performs a variety of functions, explained in Chapter II: Editing Video Clips. 
• The Camera Mode button switches between importing mode and editing mode. 

                                  (importing mode) 
 

• The Editing Mode button switches between the clip and timeline view. 

                                  (clip view) 
 

• The Clip/Timeline Viewer displays the clips being actively used in the current project. 

 
 
 

Monitor Window   
 
 
 
 
 
 
 

Camera and Editing    
Mode Buttons    

 
Clip/TimelineViewer  

 

 
 
 
Shelf Area 
 
 
 
 
 
 
 
 
Editing Effects 
Menu 
(Clips Pane view) 
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• The Editing Effects Menu has various buttons that control what is viewed in the Shelf. This is 
explained in further detail in Chapter II: Editing Video Clips. 
 

 
I.  Capturing and Importing Media 
 
 

Before Importing - Import Preferences options 
Clips will be automatically import to the Clips Pane by default. It is possible to import directly 
to the Movie Timeline by changing the import preferences.   
 
1. Choose iMovie > Preferences.   
2. Select New clips go to: Movie Timeline radio button to have clips imported directly to the 

Timeline (Clip Viewer).  
Note:  Monitor the free disk space during capture. Capture will automatically stop when 50 
MB of free space remains.  (1 minute of video footage = approximately 210 MB.) 

 
A. Capturing Media 

1. With a DV device (i.e. camcorder) connected to the computer, 
click the Camera Mode button so that it is set to importing 
mode.  

(Camera Mode Button) 
2. Use the Camera Mode playback controls to preview a tape in 

the iMovie monitor. Use the control buttons to find the 
desired footage. Press the Play button when ready. 

 (Playback Controls) 
3. Press the Import button or the space bar on the keyboard to 

begin capturing video. 
 

4. Press either the Import button or the space bar again to stop 
recording. 

 

 
 

B. Importing Still Images 
iMovie automatically applies pan and zoom (the Ken Burns Effect) to still images when 
importing. Therefore, pan and zoom needs to be disabled before importing a still clip.  

 
1. Select the Photos pane from the Editing Effects Menu. 

 
2. Deselect the Ken Burns Effect checkbox. 
3. Choose File > Import… 
4. Select the still clip to import. 
5. Click the Open button to import the file, which will import 
 into the Clips Pane 

 

 
 
C. Changing Duration of imported still images 
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It is possible to change the duration of a still image clip.  
The duration of a clip is shown in the Time field, in the upper left 
corner of the clip border (shown as minutes:seconds:frames).  
The default duration of an imported still image clip is five seconds. 
  
1.  Double click on the still clip to edit the time.  
2.  Enter a new time in the Duration: field. 
3.  Click Set, to add new time, and close the window. 

 

 
 
 

 
II. Editing Video Clips 

Editing of the video clip can be done while clip is on the shelf, or in the clip viewer. To move 
between the different panes in the shelf, use the Editing Effects Menu, which can be found below 
the shelf area. 
 

         (Editing Effects Menu) 
• Clips contains video clips and any imported still clips for the current project. 
• Photos contains images that are in the iPhoto Library. 
• Audio contains audio clips for the current project. 
• Titles contains animated titles to be added to clips. 
• Trans contains transitions to add between clips. 
• Effects allows the user to add special effects to a clip. 
• iDVD allows the user to add DVD chapters which can be read in iDVD. 

 
 
A. Arranging Clips 

1. To move a clip from the shelf to the time line, make sure the shelf is showing the 
current clips by clicking on the Clips button in the Editing Effects Menu. 

2. Click on a clip and move it to the timeline. 
3. To select and move multiple clips, hold down the shift key on the keyboard when 

selecting clips.  
    Note: It is not possible rearrange clips in the timeline viewer. 
4. To change a clip’s location, in clip view, click on the clip and drag it in front of 

or after another clip.  
 Note: It is not possible to place a clip before or after an existing transition. 

 

 
 
B. Cropping Clips  

Crop markers are for to shortening a clip to a desired length. Cropping saves the selected part of 
a clip and removes the frames before and after the crop markers.  
1. Select the clip in the clips pane, or in the timeline viewer, in either view. 
2. Move the cursor just below the scrubber bar to make the crop markers appear. 
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 (Crop markers on the scrubber bar) 
[inside crop markers] 

3. Drag the left crop to the start of the clip and the right marker to the end. The final clip will be 
the yellow portion inside the crop markers.  
Note: For more accuracy, click either marker and use the arrow keys to move the marker 
frame by frame.  

4. Choose Edit > Crop to delete the frames outside of the crop markers.  
Note: The crop markers can also be used to remove a section from the middle, beginning, or 
end of a clip. Select the section to remove and then choose Edit > Clear (or press the Delete 
key) to remove selected frames from the clip. 

 
 
 
 

C. Splitting Clips 
It is possible to split one clip into two separate clips.  
1.  Select the clip in the clips, clip viewer or timeline viewer 
2. Drag the playhead in the scrubber bar to the frame where you want to split the clip. 
3. Choose Edit > Split Video Clip at Playhead. A new clip immediately appears.  

i.e. Clip 01/1 
Note: To undo an action: Choose Edit > Undo. 
 
 

D. Using Cut, Copy, and Paste 
Move a video clip to another location, within iMovie, using the Cut, Copy, and Paste commands.  
1. Select a clip in the clip viewer or timeline viewer. 
2. Choose Edit > Cut or Copy. 
3. Move the playhead to the desired location. 
4. Choose Edit > Paste to place or copy the clip at that location.  
 
 

E. Adding Video Effects 
There are a variety of effects that can be added to a movie. 
1. Click the Effects button. 
2. Select the video to which you will be applying the effect. 
3. Select a video effect in the Effects pane. 
4. Adjust the effect using the different sliders in the Effects pane.  

Note: Not every effect has multiple control sliders. 
5. Click Apply to add the effect.   
 Note: If you want the same effect applied to multiple clips throughout the project, simply 
hold the shift key down and select all the clips before choosing effect. 
 Note: A clip with an Effect can be restored back to its original state at anytime. Select the 
 clip and Choose Advanced>Restore Clip 
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F. Changing a Clip’s Direction and Speed  

To make one or more clips play in reverse. 
1. Select the clip or clips in the clip viewer or timeline viewer 
2. Go to “Effects” >Scroll to “Fast/Slow/Reverse” 
3. Check “Reverse direction” 
4. Use the slider for faster or slower. 
To make one or more video clips play slower or faster. 
 Note: Moving the speed slider to the left makes the clip go twice as fast for each mark, so it 

takes up half as much time in your movie. Moving it to the right makes the clip go half as fast 
for each mark, taking twice as much time in your movie. 

 
 

G. Adding Scene Transitions  
Transitions create a smooth entrance and exit in between clips. Transitions can be added to the 
beginning, or end of a movie, or between two video clips.  
1. To add a transition, click the Trans button in the Editing Effects Menu. 
2. Choose a transition from the transition palette.  
3. Use the speed slider (In the Transitions pane) to modify the speed of the transition into  

or out of the clip.  
Note: Slower transitions will take more time to render 

4. Drag the transition from the pane to the desired location in the timeline, while in either view. 
A transition icon will appear between the two clips, and a red progress bar will appear under 
it. The transition is done rendering when the progress bar disappears.   

 
H. Renaming Clips 

Clips are saved as a numbered clip (i.e. Clip 01). However, you can rename clips inside of 
iMovie application, but do not rename clips inside of the iMovie project media folder. 
1. To rename your clips while in clip viewer or shelf area, click on the clip name and type the 

new name.  
2. To rename your clips while in the timeline viewer, double-click the clip and rename it in the 

Clip Info window.  
 
 
 
III. Adding Audio 

It is possible to add background music, voice narration, and sound effects as well as rearrange 
sequence, adjust the volume and duration of audio clips. There are two ways to add music.  
Either add a track from an audio CD, or an AIFF or MP3 audio file.  

 
 
A. Adding Sound from an Audio CD 

1. Insert an audio CD into your CD-ROM 
drive. 

2. Click the Audio button of the Editing 
Effects Menu. 

3. Move the playhead in the timeline viewer 

 



 

The Faculty Multimedia Center © Copyright 2004, The Pennsylvania State University  - 11 - 

to where you want the music track to 
begin. 

4. Choose the CD from the pop- up menu. 
5. Select a track in the Audio pane and 

either  
a. drag the track from the Audio 

pane to the timeline viewer audio 
track 1 or 2  

b. click the Place at playhead 
button on the Audio pane to start 
importing music. 

 

 
 
Audio Track 1 
Audio Track 2 

 
 
B. Importing Audio Files  

Audio can be imported in a QuickTime compatible format. Two of the most prominent are  
AIFF (Audio Interchange File Format) and MP3 (Motion Picture Experts Group-1 Layer 3). 
1.  Select where you want to insert audio by positioning the playhead in the timeline viewer. 
2.  Choose File > Import 
3.  Select the file and click the Import button. The clip will appear on audio track 2. 
4.  iMovie HD allows the user to see audio waves while in the timeline. This is a good feature for        
doing precise audio edits. 
 
 

C.  Adding Sound Effects  
Sound effects are marked by a square. While they can be shortened, their duration cannot be 
increased beyond their default length.  
1. Click the Audio button. 
2. Click on the sound effect, and drag it from the list in the Audio pane to a desired location on 

audio track 1 or 2 in the timeline viewer.  
Note: To reposition the sound effect, drag it to the new position.  

    To delete a sound effect, select it and press the Delete key. 
      
 

 D.  Adding Voice Narration  
Record your own voice into your movie using a microphone with your computer. 
1. Click the Audio button 
2. Position the playhead where you want the narration to begin while in the timeline viewer. 
3. Click the Record Voice button in the Audio Pane. 
4. Begin speaking. Click Stop when you are finished recording.  

Note: Use the volume level meter to determine how loudly you speak into the microphone.  
 
 
 
 
E.  Cropping Audio Clips 

Cropping audio is the same process as cropping video. 
1. Select an audio clip in the audio track 1 or 2 in the timeline viewer. 
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2. Drag the triangle crop markers to the desired beginning and end of the audio clip. 
3. Choose Edit >Crop from the menu.  

Note: Sound effects cannot be cropped. 
 
 
F.  Splitting Audio Clips 

1. Select an audio clip in the timeline. (Make sure you have not selected an attached video clip, 
too.) 

2. Move the playhead to where you want to split the clip. 
3. Choose Edit > Split Selected Audio Clip at Playhead. 

Note: If you have selected a video and audio clip accidentally, you will see Split Selected 
Video Clip at Playhead. To remedy, make sure you have only an audio clip selected. 

 
 
 

G. Making Audio Fade In and Out 
You can make sound fade in and out for an individual audio or video clip. 
1. Select the “Edit Volume” checkbox in the timeline viewer. A volume level bar appears in     

each clip. 
2. Click a point on the volume level bar at the beginning or end of the clip.  
3. Move the marker that appears up or down, depending on whether you want the sound to be 

louder or softer at that point. 
4. To remove a marker, select it and then press the delete key.  
 
 
 
 
 
Audio Track 1 marker at 0%  

  
 
 
H. Locking an Audio Clip to a Video Clip 
 Audio may need to be locked to a specific video clip if you edit video after placing audio.   

1. Select the audio clip. 
2. Move the playhead to the video that  the audio is to be locked to. 
3. Choose Advanced > Lock Audio Clip at Playhead.  

Note: if you need to unlock the clips, Advanced > Unlock Audio Clip. 
 
 
I.  Extracting Audio From a Video Clip 
  It is possible to extract the audio from a video clip, to reuse elsewhere in the movie.   

1. In the timeline viewer, select the video clip. 
2. Choose Advanced > Extract Audio. The extracted audio will appear in audio track 1.  

Note: Extracting audio actually copies the audio from the video clip.  iMovie turns the 
volume off when you extract the audio clip. The audio in the original video clip will no 
longer be heard.  
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IV. Adding titles 
  

A. Superimposing a Title 
Titles can be superimposed over portions of clips or added over black as a separate clip. 
1. Click the clip in the clip viewer or the timeline viewer. 
2. Click the Titles button. 
3. Select a title style from the list in the Titles pane. 
4. Type the text for your title into the text field or fields at the bottom of the Titles pane. 
5. If you want the title over a clip  be sure the box labeled Over Black is left unchecked.  
6. If you want the title to be over black, select the Over Black checkbox. 
7. Click the Color picker and choose a color for the text. 
8. Select a font for your title from the font pop-up menu. 
9. Adjust the size of the font with the scroll bar. 
10. Adjust the Speed and/or Pause sliders to speed up or slow down the effect. 
11. Change the direction of title scroll for the styling effect (i.e. rolling credits) 
12. Drag the title from the Titles pane to the viewer. Place the title before the clip you want it to 

appear over.  
Note: Titles must be placed before or after clips. 

 
 

B. Editing an Existing Title 
1. Select the title clip in the clip viewer. 
2. Click the Titles button. 
3. Make the modifications. 
4. Click the Update button in the Titles pane. 

 
 

 
V. Creating Chapter Markers 

 
On most professionally made DVDs, a viewer can select 
chapters from the DVD menu, which are locations at 
which the viewer can start playing the film. Likewise, in 
iMovie 4, the user can set chapter locations for the 
current project.  These chapters, with the project, can be 
exported to iDVD 4 using the Create iDVD Project 
button, and the chapters will then be available on the 
DVD disc menu. 
 
Follow these directions to add chapter markers. 
1. Select a clip in the timeline viewer and move the 

playhead to the frame in which to start a new 
chapter. 
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2. Click the iDVD button to open up the iDVD pane. 
3. Click Add Chapter.  (Maximum is 36) 
4. The new chapter will appear in the first row of the iDVD Chapters Marker pane, along with 

the timecode and still image of the first frame. 
5. Double click on the chapter title, and type in a new name for the chapter.  

Note: Chapter markers appear in the timeline viewer as diamonds. 
6. Select File > Save Project when completed. 
7. After the chapter markers are all created, click the Create iDVD Project button. iDVD 4 

will open and you can use it to create a DVD of your project.  
 
 
 
 
 
 

VI. Sharing the Project 
Once you have your movie created in iMovie, you can export the final movie to a DV 
camcorder, VHS tape or QuickTime file.  
 
 

A. Exporting to Tape 
(First step is for recording to the SVHS deck in a student-computing lab.) 
1. Select DV In on the external Sony switcher box. (If recording to DV camcorder, connect 

your DV device directly to your computer with a FireWire cable.) 
2. Put in the tape you want to which you want to record. 
3. Choose File > Share  
4. Choose Videocamera from the dialog box. 
5. Click the Share button.  

Note:  Be aware that exporting overwrites the current tape in the video camera or VCR. 
 

 
B. Exporting to a QuickTime File 

1. Choose File > Share. 
2. Choose QuickTime from the dialog box. 
3. Select a movie format from the Compress movie for: dialog box. 
4. Click Share. 
5. Name the movie and choose a destination for the file. 
6. Click Save. 
 

 
 

QuickTime Movie Formats 
• Email creates a small movie file optimized for sending over e-mail. Person viewing must 

have Quick Time 4.0 or later. 
• Web creates a movie optimized for playback over the Internet. Person viewing must have 

Quick Time 4.0 or later.  
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• Web Streaming prepares the movie for posting on a QuickTime compatible streaming Web 
server. 

• CD-ROM creates a movie optimized for playback from slower CD-ROM drives. 
• Full Quality DV creates a high-quality movie, preserving the most data possible. Use for 

creating movies to import into other applications for further editing. 
• Expert Settings uses custom Quick Time settings based on user input. 


